User Tag List

Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Jul 2017
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Bluetooth problems

    I'm not a pro at speakers/systems but, I know a thing or two. I hooked up 2 kicker 6x9s, and 2 kicker 5.25s in my 99 ram 2500. The truck has a Kenwood stereo in it and it was there when I bought the truck 2 years ago. I'm not sure of the model number of the Kenwood. All 4 speakers sound great with USB and CDs. But when I try Bluetooth, only the front 2 speakers work, and the back 2 will not. I've tried everything I know to do. Any suggestions?


  2. #2
    Shitters full! Chris from Washington's Avatar
    Join Date
    Oct 2004
    Posts
    5,760
    Mentioned
    1 Post(s)
    Tagged
    1 Thread(s)
    OzzModz Classifieds
    2

    Default Re: Bluetooth problems

    Quote Originally Posted by Trey828 View Post
    I'm not a pro at speakers/systems but, I know a thing or two. I hooked up 2 kicker 6x9s, and 2 kicker 5.25s in my 99 ram 2500. The truck has a Kenwood stereo in it and it was there when I bought the truck 2 years ago. I'm not sure of the model number of the Kenwood. All 4 speakers sound great with USB and CDs. But when I try Bluetooth, only the front 2 speakers work, and the back 2 will not. I've tried everything I know to do. Any suggestions?
    I have a Kenwood in my other car, and I believe if memory serves me correctly that you have to enable all the speakers on BT to play. By default it only played out the front speakers. You'll need to go into the settings and see if you can find anything like that.


  3. #3
    Shitters full! Chris from Washington's Avatar
    Join Date
    Oct 2004
    Posts
    5,760
    Mentioned
    1 Post(s)
    Tagged
    1 Thread(s)
    OzzModz Classifieds
    2

    Default Re: Bluetooth problems

    Quote Originally Posted by Trey828 View Post
    I'm not a pro at speakers/systems but, I know a thing or two. I hooked up 2 kicker 6x9s, and 2 kicker 5.25s in my 99 ram 2500. The truck has a Kenwood stereo in it and it was there when I bought the truck 2 years ago. I'm not sure of the model number of the Kenwood. All 4 speakers sound great with USB and CDs. But when I try Bluetooth, only the front 2 speakers work, and the back 2 will not. I've tried everything I know to do. Any suggestions?
    I have a Kenwood in my other car, and I believe if memory serves me correctly that you have to enable all the speakers on BT to play. By default it only played out the front speakers. You'll need to go into the settings and see if you can find anything like that.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
[Output: 53.75 Kb. compressed to 48.15 Kb. by saving 5.60 Kb. (10.42%)]