User Tag List

Results 1 to 2 of 2

Thread: Low volume

  1. #1
    Junior Member
    Join Date
    Aug 2018
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Low volume

    Hey, I'm having a problem with very low output from my front speakers. I've never ran into this problem before and sort of a little lost on what direction to go. My gear is a kenwood DMX7704S headunit, Jbl GTO 609c fronts and a sundown saz 150.2. The amp was working with I pulled it from my last truck, but the hu and speakers are new. I got everything rough installed last night, but the output is only about a third of what it should be. I bypassed the JBL crossovers thinking that might be it, but no improvement. It's not an amplifier setting error, the gain is set to high just to get the output I got. Any ideas would be great!

    Sent from my SM-G935V using Tapatalk


  2. #2
    Junior Member
    Join Date
    Sep 2018
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Low volume

    How did you get on? I saw this and had a few thoughts, poor earth on the amp, reversed polarity (ie. Positive from amp on the negative terminal of speakers amd visa versa). High/low pass setting on amp? then I saw it was posted some time ago.



    Sent from my SM-G950F using Tapatalk


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
[Output: 45.14 Kb. compressed to 40.66 Kb. by saving 4.48 Kb. (9.92%)]