User Tag List

Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    May 2018
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Kenwood DNX 890HD - Navigation Problems

    When I go to the navigation, I get the attached. I have upgraded the software, tried resetting...anyone have any ideas on how to fix this. Unfortunately I'm well beyond the warranty. I attached the picture of what I get. Thank you in advance.

    Attached Images Attached Images

  2. #2
    Shitters full! Chris from Washington's Avatar
    Join Date
    Oct 2004
    Posts
    5,803
    Mentioned
    1 Post(s)
    Tagged
    1 Thread(s)
    OzzModz Classifieds
    2

    Default Re: Kenwood DNX 890HD - Navigation Problems

    Quote Originally Posted by tony_in_az View Post
    When I go to the navigation, I get the attached. I have upgraded the software, tried resetting...anyone have any ideas on how to fix this. Unfortunately I'm well beyond the warranty. I attached the picture of what I get. Thank you in advance.
    Hi,
    Welcome to the forums.

    I can't read what the error message says, what does it say?


  3. #3
    Junior Member
    Join Date
    May 2018
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Kenwood DNX 890HD - Navigation Problems

    Quote Originally Posted by Chris from Washington View Post
    Hi,
    Welcome to the forums.

    I can't read what the error message says, what does it say?

    Hi - Thank you. On the top of the screen it reads "WARNING". The middle it gives the warning quote of not using the nav system while driving and the bottom, all the blue is "image not available".

    Basically it what the deck would normally read if it worked but it is very small now. There is no button to push to move past it.

    Any help would be greatly appreciated. Thank you again.


  4. #4
    Shitters full! Chris from Washington's Avatar
    Join Date
    Oct 2004
    Posts
    5,803
    Mentioned
    1 Post(s)
    Tagged
    1 Thread(s)
    OzzModz Classifieds
    2

    Default Re: Kenwood DNX 890HD - Navigation Problems

    That's a strange one.
    The image not found errors, makes me think something is wrong with the firmware.

    What is the date on your firmware?
    When did it stop working? Did it stop after you did a firmware update?


  5. #5
    Shitters full! Chris from Washington's Avatar
    Join Date
    Oct 2004
    Posts
    5,803
    Mentioned
    1 Post(s)
    Tagged
    1 Thread(s)
    OzzModz Classifieds
    2

    Default Re: Kenwood DNX 890HD - Navigation Problems

    That's a strange one.
    The image not found errors, makes me think something is wrong with the firmware.

    What is the date on your firmware?
    When did it stop working? Did it stop after you did a firmware update?


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
[Output: 64.07 Kb. compressed to 56.82 Kb. by saving 7.25 Kb. (11.32%)]