User Tag List

Thank You Thank You:  0
Likes Likes:  0

Page 2 of 2 12

22600 Views Results 11 to 13 of 13

  1. Chris from Washington

    Shitters full!
    07-11-14 #11

    Default Re: Nexus 7 install sounds awful

    Quote Originally Posted by tssguy123 View Post
    I wonder if that's why it sounds so bad. I don't see a setting on my amp for high pass filter, only to turn on and off the low pass. So I'm assuming when it's off, it's acting as a high pass filter and getting rid of the low frequencies. There won't be any problem splitting the signal?
    ya, just looked the amp up.
    It does appear to either be 'no filter' or low pass.

    so no way to filter the low frequencies out from your mid/highs

    a couple options.
    You could purchase an active crossover, hook each amp up to it. The control what frequencies go to which amps.

    Or buy 'bass blockers' that goes inline on your mid speakers. Basically it's a capacitor that blocks the lower freqs.
    I've never been a fan of those, but are a cheap way to do it.

    Splitting the RCAs is fine, shouldn't be a problem.

  2. Chris from Washington

    Shitters full!
    11-06-14 #12

    Default Re: Nexus 7 install sounds awful

    Did you ever get this all working?

  3. tssguy123

    Junior Member
    11-06-14 #13

    Default Re: Nexus 7 install sounds awful

    To be honest, I didn't ever do anything to it. The Nexus 7 is unplugged and I'm just playing music directly from my phone to my amp via a 3.5mm to RCA cable. :/

Page 2 of 2 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
 
[Output: 47.94 Kb. compressed to 44.21 Kb. by saving 3.74 Kb. (7.79%)]