Car Audio Central - Anything and Everything car audio - Powered by vBulletin

User Tag List

Thank You Thank You:  0
Likes Likes:  0
Dislikes Dislikes:  0

76 Views Results 1 to 4 of 4

  1. Previous Thread

    Pairing Phone With Car Radio Kenwood DPX504BT ?

    Started by bmck88 at 07-12-20, 06:19 PM

    Next Thread

    Alpine Teams With McIntosh on OEM Systems

    Started by Chris from Washington at 08-07-20, 02:58 PM

    What Members Wrote...

  2. Chris from Washington

    Shitters full!
    4 Weeks Ago #2

    Default Re: FIRST POSTING NOt SHOwING ON FORUM

    Hi @bmck88;
    I'm sorry to hear you're message wasn't saved.
    What were you posting? Is there anything we can help you with?

  3. bmck88

    Junior Member
    4 Weeks Ago #3

    Default Re: FIRST POSTING NOt SHOwING ON FORUM

    Quote Originally Posted by Chris from Washington View Post
    Hi @bmck88;
    I'm sorry to hear you're message wasn't saved.
    What were you posting? Is there anything we can help you with?
    I was trying to determine what is the save procedure when posting a message on this forum. Is there an automatic save function or some other way? bmck88

  4. Chris from Washington

    Shitters full!
    3 Weeks Ago #4

    Default Re: FIRST POSTING NOt SHOwING ON FORUM

    So I had to try it out to figure it out, this is how you restore it.
    Start a new thread, then at the bottom of the editor you should see what I have in the screenshot. Click on that, and it brings it back

    Autosave.PNG

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
 
[Output: 49.42 Kb. compressed to 45.43 Kb. by saving 3.99 Kb. (8.08%)]