User Tag List

Thank You Thank You:  0
Likes Likes:  0

Page 2 of 3 123

7223 Views Results 11 to 20 of 23

  1. High Society

    Master of My Domain
    03-15-10 #11

    Default

    Happy Bday!!!
    ♠ Matt ♠

    [COLOR="Navy"]80[/COLOR] pounds of Titanium
    Proud Member of Team Wolfpack Audio

  2. Bwcad1

    Master of My Domain
    03-15-10 #12

    Default

    Thanks guys spent the day working on the van. it runs but not very well
    [IMG]http://i87.photobucket.com/albums/k134/bwcad1/testsig2-1.jpg[/IMG][URL=http://www.termpro.com/asp/competitorstats.asp?Competitor_ID=56812] [IMG]http://www.termpro.com/dbdrag/memberalbum/56812a0.jpg[/IMG][/URL]


    ΜΟΛΩΝ ΛΑΒΕ

  3. MobileAudio219

    Master of My Domain
    03-15-10 #13

    Default

    Quote Originally Posted by Bwcad1 View Post
    Thanks guys spent the day working on the van. it runs but not very well
    Ut oh? What now?
    1995 Ford Explorer Sport, 4.0, Auto, 2dr, 2wd!
    JVC KD-S100, PPI 356c's ,Hifonics ZXI 6410, 10" AB DX
    Like project build threads? Have one of your own? Post it here!
    [URL="www.projectcarforum.com"]www.projectcarforum.com[/URL]
    [SIGPIC][/SIGPIC]

  4. MaxdSPL

    Senior Member
    03-16-10 #14

    Default

    Happy Birthday Bill!!!!!!!!!!!

  5. Bwcad1

    Master of My Domain
    03-16-10 #15

    Default

    Quote Originally Posted by MobileAudio219 View Post
    Ut oh? What now?
    Runs and starts but idles ruff as hell. Playing with the timing helps but we just can dial it in. Must have played with it for 2 hours... Tried moving the distributor a tooth checked TDC cant figure it out... RAWR.
    [IMG]http://i87.photobucket.com/albums/k134/bwcad1/testsig2-1.jpg[/IMG][URL=http://www.termpro.com/asp/competitorstats.asp?Competitor_ID=56812] [IMG]http://www.termpro.com/dbdrag/memberalbum/56812a0.jpg[/IMG][/URL]


    ΜΟΛΩΝ ΛΑΒΕ

  6. MobileAudio219

    Master of My Domain
    03-16-10 #16

    Default

    Quote Originally Posted by Bwcad1 View Post
    Runs and starts but idles ruff as hell. Playing with the timing helps but we just can dial it in. Must have played with it for 2 hours... Tried moving the distributor a tooth checked TDC cant figure it out... RAWR.
    When you're setting the timing you're pulling the little spout out correct? Otherwise it's going to be WAY out.

    The 5.0 mustangs have a rubber center section on the harmonic balancer that likes to spin, which makes it make it impossible setting the timing using the harmonic balancer. Try setting with the spout out to get it close. Plug the spout back in and bump it up just a tad (advancing it).

    Other than that, check the fuel pressure an make sure you're good there.

    Also check and make sure you have the plug wires on right.

    Oh, and of course check for vacuum leaks and things that aren't plugged in.
    1995 Ford Explorer Sport, 4.0, Auto, 2dr, 2wd!
    JVC KD-S100, PPI 356c's ,Hifonics ZXI 6410, 10" AB DX
    Like project build threads? Have one of your own? Post it here!
    [URL="www.projectcarforum.com"]www.projectcarforum.com[/URL]
    [SIGPIC][/SIGPIC]

  7. Bwcad1

    Master of My Domain
    03-16-10 #17

    Default

    What little spout thingy?
    [IMG]http://i87.photobucket.com/albums/k134/bwcad1/testsig2-1.jpg[/IMG][URL=http://www.termpro.com/asp/competitorstats.asp?Competitor_ID=56812] [IMG]http://www.termpro.com/dbdrag/memberalbum/56812a0.jpg[/IMG][/URL]


    ΜΟΛΩΝ ΛΑΒΕ

  8. Bwcad1

    Master of My Domain
    03-16-10 #18

    Default

    Ok little research and i found it gonna do that tomorrow. Looks like its gonna be a pita to find. there is a picture on google but the link is broken
    [IMG]http://i87.photobucket.com/albums/k134/bwcad1/testsig2-1.jpg[/IMG][URL=http://www.termpro.com/asp/competitorstats.asp?Competitor_ID=56812] [IMG]http://www.termpro.com/dbdrag/memberalbum/56812a0.jpg[/IMG][/URL]


    ΜΟΛΩΝ ΛΑΒΕ

  9. MobileAudio219

    Master of My Domain
    03-16-10 #19

    Default

    It's probably in the engine bay, that or under the carpet. A chiltons should tell you right were it's out. It sounds like the timing might be a little retarded (tee hee) as well.
    1995 Ford Explorer Sport, 4.0, Auto, 2dr, 2wd!
    JVC KD-S100, PPI 356c's ,Hifonics ZXI 6410, 10" AB DX
    Like project build threads? Have one of your own? Post it here!
    [URL="www.projectcarforum.com"]www.projectcarforum.com[/URL]
    [SIGPIC][/SIGPIC]

  10. Bwcad1

    Master of My Domain
    03-16-10 #20

    Default

    yea the valve cover says +10 degree's
    [IMG]http://i87.photobucket.com/albums/k134/bwcad1/testsig2-1.jpg[/IMG][URL=http://www.termpro.com/asp/competitorstats.asp?Competitor_ID=56812] [IMG]http://www.termpro.com/dbdrag/memberalbum/56812a0.jpg[/IMG][/URL]


    ΜΟΛΩΝ ΛΑΒΕ

Page 2 of 3 123

Similar Threads

  1. happy birthday bwcad1
    By loudwagon15s in forum Off Topic
    Replies: 6
    Last Post: 03-19-11, 10:59 AM
  2. Happy Birthday Tim
    By Chris from Washington in forum Off Topic
    Replies: 8
    Last Post: 01-11-10, 05:57 PM
  3. Happy Birthday Bwcad1
    By Chris from Washington in forum Off Topic
    Replies: 22
    Last Post: 03-16-09, 10:24 PM
  4. Happy birthday to
    By JeremyC in forum Off Topic
    Replies: 10
    Last Post: 04-27-07, 01:49 PM
  5. Happy Birthday~!~
    By Ryan from Ohio in forum Off Topic
    Replies: 16
    Last Post: 01-03-07, 03:49 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
 
[Output: 78.82 Kb. compressed to 71.40 Kb. by saving 7.42 Kb. (9.42%)]