User Tag List

Thank You Thank You:  0
Likes Likes:  0

2773 Views Results 1 to 3 of 3

  1. Previous Thread

    mielno

    Started by unaxsersuak at 03-09-11, 01:51 PM

    Next Thread

    sarbinowo

    Started by IconeeVineact at 03-09-11, 11:31 PM

    What Members Wrote...

  2. William from NOLA

    Vroom!
    03-10-11 #2

    Default

    That is weird. Check the specs on the battery and see if it is the same as the one it replaced. I'm assuming it can't supply that initial "cranking amps" to get it going. I would try running it all the way down and allowing it to recharge. If that doesn't do it, I would return the battery for another.
    A.K.A. megahurts4 :: Member since: July 19, 2002

  3. Ryan from Ohio

    Master of My Domain
    03-11-11 #3

    Default

    I will give that a try also.

    On another board the one guy thinks something in the charging circuit is messed up- possibly corroded from a spilled drink. This weekend Im gonna open her up and see if I can spot any corrosion. Also going to clean it out or dust.
    -Ryan
    [SIZE=3]www.caraudiocentral.net - Your #1 Car Audio Resource on the Net![/SIZE]

Similar Threads

  1. Opinions on this Laptop?
    By NorthQuad in forum Off Topic
    Replies: 6
    Last Post: 08-18-09, 12:33 PM
  2. laptop
    By smoker in forum Off Topic
    Replies: 35
    Last Post: 04-13-08, 11:21 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
 
[Output: 52.67 Kb. compressed to 48.43 Kb. by saving 4.23 Kb. (8.04%)]