Car Audio Central - Anything and Everything car audio - Powered by vBulletin

User Tag List

Thank You Thank You:  0
Likes Likes:  0
Dislikes Dislikes:  0

2988 Views Results 1 to 6 of 6

  1. Previous Thread

    Need advice for my project

    Started by kner at 04-01-19, 12:08 PM

    Next Thread

    American bass ES 10's

    Started by v8rngr at 10-09-19, 07:59 PM

    What Members Wrote...

  2. Chris from Washington

    Shitters full!
    10-03-19 #2

    Default Re: Long time no visit long time no visit

    Welcome back.
    Any pics of the lead in question? You sure it's the lead that is the issue?

  3. Drdoom303

    Junior Member
    10-03-19 #3

    Default Re: Long time no visit long time no visit

    Can grab pics in the morning outta town I believe it’s the lead it’s the wire that connects the speaker if that makes sense, basically the wire that goes from where the wire connects to the speaker to the sub the little silver wire. I hope it makes sense if not I’ll post as soon as I get in.

  4. Drdoom303

    Junior Member
    10-03-19 #4

    Default Re: Long time no visit long time no visit

    By the way does bill still hang around here or is he busy busy?

  5. Chris from Washington

    Shitters full!
    10-04-19 #5

    Default Re: Long time no visit long time no visit

    Quote Originally Posted by Drdoom303 View Post
    By the way does bill still hang around here or is he busy busy?
    I haven't seen @Bwcad1; online here in awhile, I don't think he's really into the Audio stuff anymore.

  6. Bwcad1

    Master of My Domain
    10-04-19 #6

    Default Re: Long time no visit long time no visit

    I'm still around still do some audio but mostly home stuff. I posted a few posts back about it.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
 
[Output: 54.11 Kb. compressed to 49.38 Kb. by saving 4.74 Kb. (8.75%)]